General Research Topics => Molecular Biology => Topic started by: Arash P on October 02, 2009, 05:53:10 PM

Title: IHC staining problems with DAB
Post by: Arash P on October 02, 2009, 05:53:10 PM
I've been having trouble with my staining with DAB solution from Vector Labs. I am using u251 fixed cells (with 4% paraformaldehyde). I've had no trouble with immunofluoresence using the same protcol. The problem with the DAB is that nothing is being stained. I tried testing the DAB with my secondary antibody and it seems to be working just fine since the solution turned brown immediately. Has anybody run into this problem where IF works but HRP does not? What methods can I use to troubleshoot it? I have heard of enhancing the secondary, but I haven't tried it. Any suggestions would be greatly appreciated. Thank you

Arash
Title: Re: IHC staining problems with DAB
Post by: richard03 on October 04, 2009, 01:49:23 PM
Can you post both procedures you used?
Title: Re: IHC staining problems with DAB
Post by: Arash P on October 05, 2009, 01:29:45 PM
I plated out cells onto cover slips in a 24 well plate overnight
Next day I washed 3 times for 5 minutes each with tbs-tween
Then used blocking solution of 1x BSA in TBS for an hour
After that I washed again, then applied 200 ul of my primary antibody which was diluted with the same blocking soln (Overnight in cold room)
Next day, wash again with tbs-tween 3x for 5 min
I applied the secondary antibody for 1.5 hours at room temp
Washed again
Applied the DAB solution and let it sit for 15 minutes (saw no changes in color).

It was the same procedure for the Fluorescence except, my secondary antibodies were not HRP, but fluoro

Title: Re: IHC staining problems with DAB
Post by: Cardio on October 05, 2009, 02:47:26 PM
Could you also post where you got the DAB solution and how you made it up.
Title: Re: IHC staining problems with DAB
Post by: Arash P on October 05, 2009, 03:50:17 PM
I got it from Vector Labs. This is the protocol:
1. To 5.0 ml of distilled water, add 2 drops of Buffer Stock Solution and mix well.
2. Add 4 drops of DAB Stock Solution and mix well.
3. Add 2 drops of the Hydrogen Peroxide Solution and mix well.
4. If a gray-black stain is desired, add 2 drops of the Nickel Solution and mix well.

I stopped at #3 because I was doing brown staining
Title: Re: IHC staining problems with DAB
Post by: richard03 on October 05, 2009, 11:38:13 PM
I use Vector DAB kit too and this should not be problem.

The only thing I can think of was the HRP conjugated secondary antibody. You need to confirm and make sure it works by using it with other primary antibodies.
Title: Re: IHC staining problems with DAB
Post by: Cardio on October 06, 2009, 11:29:43 AM
Agree the DAB should be fine. I wanted to make sure that the ph was not the issue as that has been a problem for some in the past.

Richard is probably right. THe secondary should be used with another primary to make sure that its working.
Title: Re: IHC staining problems with DAB
Post by: Arash P on October 07, 2009, 01:46:41 PM
I've actually tried the secondary on a few primaries already and have had the same results. I'll check on the ph next time I do this to see if that's what causing the problem. Thank you
Title: Re: IHC staining problems with DAB
Post by: Hood203 on February 25, 2010, 04:55:43 PM
I've had problems too and just found out that all sorts of mounting media eliminates the DAB signal. Look at your slides before and after adding the mounting media and coverslip and you'll see what I mean. I've been taking pictures of the slides and not mounting them... :-\