Methods and Techniques Discussion => Apoptosis or Cell Death => Topic started by: Montisumo on August 12, 2010, 09:51:55 PM

Title: TUNEL Imaging Concern- Need help Pics attached
Post by: Montisumo on August 12, 2010, 09:51:55 PM
Hi all,

I am imaging brain tissue (coronal sxns) which was flash frozen without sucrose and without fixation. I had 3 brain tissue sxns per slide. I stained each slide using about 50 microliters per slide (spread out over the 3 tissues) then put a coverslip on to evenly distribute the TUNEL mix. I did this to save TUNEL mix. Then I stained for several primary antibodies.

My issue is that I am seeing tiny dots of Tunel staining rather than fluorescent dots that encompass the whole cell nucleus. I am not sure whether this is background or just weak signal due to my method of staining.

Anyone ever encounter this issue before?
Do you think that my TUNEL staining is real or non-specific?

I've attached a few pics of the staining.
The green is TUNEL, red is primary and blue is DAPI.

Title: Re: TUNEL Imaging Concern- Need help Pics attached
Post by: Montisumo on August 12, 2010, 10:00:28 PM
(http://i36.tinypic.com/a32exu.jpg)
Title: Re: TUNEL Imaging Concern- Need help Pics attached
Post by: Montisumo on August 12, 2010, 10:01:37 PM
(http://i33.tinypic.com/110y805.jpg)
Title: Re: TUNEL Imaging Concern- Need help Pics attached
Post by: Montisumo on August 12, 2010, 10:02:58 PM
(http://i36.tinypic.com/2ut48bd.jpg)
Title: Re: TUNEL Imaging Concern- Need help Pics attached
Post by: Montisumo on August 12, 2010, 10:04:34 PM
(http://i38.tinypic.com/20579rc.jpg)
Title: Re: TUNEL Imaging Concern- Need help Pics attached
Post by: Montisumo on August 12, 2010, 10:05:43 PM
(http://i37.tinypic.com/2eck64n.jpg)
Title: Re: TUNEL Imaging Concern- Need help Pics attached
Post by: richard03 on August 12, 2010, 10:42:15 PM
The green colored stain does not look like nuclei and it more like unspecific background staining. So they are not very convincing.