Abcam Ad

Author Topic: Problem with autofluorescence  (Read 12947 times)

0 Members and 1 Guest are viewing this topic.

Offline ASluo

  • GoldMember
  • *****
  • Posts: 121
Problem with autofluorescence
« on: December 02, 2008, 07:48:38 PM »
Dear all,

I'm struggling with autofluorescence in my sample and control sections.
I detected for CCR6 (1:500) and FoxP3 (1:50) using FFPE normal mouse colon. I blocked with 20% normal donkey serum  and used Alexa FluorŪ 555 donkey anti-rabbit IgG (CCR6) and Alexa FluorŪ 488 donkey anti-rat IgG (foxp3) as my secondaries - tried 2 dilution 1:500 (5ug/mL) and 1:1000 (2ug/mL), the company recommended a range between 1-10 ug/mL). There was improvement but not good enough!
For antigen retrieval I heated the sections in EDTA pH 8.5 buffer for 20 minutes. I also tried citrate pH 6 to see whether the background was due the buffer I was using - both produced similar background.
I first incubated the sections overnight at 4C then tried 1hr at 37C, again similar results.
We are particularly concerned about the control sections, which look like there are positive immunoreactivity among the background! We think it might be an antibody issue...thanks annie :)

Problem with autofluorescence
« on: December 02, 2008, 07:48:38 PM »

Offline richard03

  • Administrator
  • GoldMember
  • *****
  • Posts: 1212
Re: Problem with autofluorescence
« Reply #1 on: December 03, 2008, 12:18:28 AM »
Check an unstained slide. If you see fluorescence, it is likely autofluorescence. You may select fluorescent labeled antibody that is different from the color of autofluorescence. Use narrow band filter when taking pictures to avoid autofluorescence. If you did not see fluorescence from an unstained slide, it is likely unspecific background staining. The you will need to play around with your blocking, antibody dilution, incubation time and temp, etc.

Offline ASluo

  • GoldMember
  • *****
  • Posts: 121
Re: Problem with autofluorescence
« Reply #2 on: December 06, 2008, 12:35:13 AM »
Thanks!

I did include a section without antibody but TBS and quite a lot of fluorescence came up. I was told incubating the sections with sudan black will help to minimise the amount of autofluorescence. Have you guys tried this method before?

Annie

Offline ImmunoNYC

  • Global Moderator
  • GoldMember
  • *****
  • Posts: 684
Re: Problem with autofluorescence
« Reply #3 on: December 06, 2008, 10:49:23 AM »
Do you have to use paraffin sections? They are famous for their autofluorescence - especially the mouse organs.

I have certainly heard of the sudan black method but I have not personally used it. If you use it post about it here so we can see how well it works for you.

One more thing, make sure your anti-rat secondaries are cross adsorbed against mouse IgG, otherwise you will continue to have problems. This is one of the major tricks in getting clean and beautiful staining of. Mouse tissue with rat primaries.

Offline ASluo

  • GoldMember
  • *****
  • Posts: 121
Re: Problem with autofluorescence
« Reply #4 on: December 07, 2008, 07:06:51 PM »
Our samples are mouse colitis colons, we were using frozen sections before but the morphology was very poor so switched to paraffin sections.

Yes, I will post the images so everyone can have a look and yes the rat secondary is cross absorbed against mouse IgG.

Offline Cardio

  • Global Moderator
  • GoldMember
  • *****
  • Posts: 249
Re: Problem with autofluorescence
« Reply #5 on: December 08, 2008, 11:49:50 AM »
I don't have any experience with colon sectioning but I have sectioned some small intestine  which seemed to have a noticable amount of autofluorescence.

Couple of questions.

I am sure you know this but just to be on the safe side are you washing the fecal matter out before sectioning?

Is your lab experienced in preparing and sectioning frozen samples. The reason I asked is that I have sectioned stomach and small intestine with good morphology.
My advice to you is to uncomplicate things and go back to frozen sectioning.

Here is what I would do.

1. Dissect the sample out and wash with PBS
2. Cryoprotect with 30% sucrose and freeze with liquid nitrogen or dry ice
3. Section
4. Post fix in whatever the ab's work in (cold Acetone). Preferably a fix that doesn't increase autofluorescence.

In my limited experience the GI tract always seems to have a higher level of background than other tissues. You may want to think about doing a DAB stain rather than fluorescence. 

Does your samples look like this?
http://www.ihcworld.com/imagegallery/displayimage.php?album=16&pos=1
« Last Edit: December 09, 2008, 03:12:16 PM by Cardio »

Offline ASluo

  • GoldMember
  • *****
  • Posts: 121
Re: Problem with autofluorescence
« Reply #6 on: December 09, 2008, 07:16:35 PM »
Hi Cardio,

Thanks for your suggestions!

Yes, for the purpose of optimising the protocol I used normal mouse colon and washed out the fecal material in TBS before sectioning. The colons were sectioned by the histology department, which is very good at what they do.
Once we have the protocol optimised we will move onto colitis mouse colons. It's impossible to remove the fecal material from them because they're extremely fragile due to the inflammation.

We actually start with IHC using frozen sections but struggled with extremely poor morphology and decided to move on with paraffin sections. The purpose of IF was for co-localising our markers of interest...hopefully we'll get there one day!

I will post up images later...many thanks...annie :D

Offline ImmunoNYC

  • Global Moderator
  • GoldMember
  • *****
  • Posts: 684
Re: Problem with autofluorescence
« Reply #7 on: December 10, 2008, 08:26:17 PM »
Hmm how were you fixing the frozen that they were so poor morphologically? I uise frozen gut all the time and it looks fine. I fix in PFA for 5-10 min prior to staining.

Offline ASluo

  • GoldMember
  • *****
  • Posts: 121
Re: Problem with autofluorescence
« Reply #8 on: December 10, 2008, 10:27:30 PM »
Yeah, the normal tissues were beautifully. It was the colitis samples that caused to much problem! I think I have post up up the problematic ones before, please have a look if you're interested. Thanks...annie

Offline ImmunoNYC

  • Global Moderator
  • GoldMember
  • *****
  • Posts: 684
Re: Problem with autofluorescence
« Reply #9 on: January 20, 2009, 07:37:18 AM »
Good luck, you should be able to get good morphology with the frozens, especially when doing IF and morphology is a lesser concern, maybe worth another shot?!

Re: Problem with autofluorescence
« Reply #9 on: January 20, 2009, 07:37:18 AM »