Abcam Ad

Poll

other antibody work well, why b-gal antibody can not?

b-gal
0 (0%)
nxk2.5
0 (0%)

Total Members Voted: 0

Author Topic: Helps! tamoxifen induced heart tissue B-gal immunostaining, no signal  (Read 4440 times)

0 Members and 1 Guest are viewing this topic.

Offline dingding2010

  • Newbie
  • *
  • Posts: 3
After tamoxifen induction, I cut the heat into frozen sections. I can get beautiful x-gal staining of Lacz. But when I use B-gal antibody to observe the lacz , no signal. I really appreciate if you give some suggestion.

My protocol:
1: Dissect the heart and fix with 4% PFA for 1 hour
2: wash with PBS for many times
3: 5%,10%,20% sucrose
4: TOC embedding
5: cut heart in to tissues
6: primary antibody and secondary antibody

I use this protocol to check Nkx2.5 or Gata4 with perfect signal. Why I can not get signal from B-gal antibody?


Offline Cardio

  • Global Moderator
  • GoldMember
  • *****
  • Posts: 249
Are you following the recommendations for your Betagal antibody. Fixation, etc.

Also when you do a Lacz staining you are enhancing your signal much like HRP. Is your secondary IF or HRP?

Offline dingding2010

  • Newbie
  • *
  • Posts: 3
Thanks for kind helps.
I do follow the recommendations of B-gal antibody. It can work well on the non-tomaxifen induced tiuuse. My secondary is IF.
Because tamaxifen has toxicity. After inducing with tamoxifen, some embryos are dead and some embryos retard. Is it a problem for antibody?  But,I can get perfect X-gal staining for Lacz.

Offline Cardio

  • Global Moderator
  • GoldMember
  • *****
  • Posts: 249
Two things could be the answer of why  you are not getting a signal.

1. Your antibody simply doesn't work in 4% PFA or it has gone bad. In which case I would have a positive control slide to confirm that it hasn't gone bad and can work in 4%PFA under your conditions.

2. In Lacz staining you are amplifying the signal much like DAB. Maybe you don't have enough betagal to detect in sick animals using IF. Doubt this is the case but its possible.

Have you tried another betagal antibody?

Offline dingding2010

  • Newbie
  • *
  • Posts: 3
Thanks.
The antibody is good in 4%PFA and can work well on the positive control slide.
I tried several kinds of beta-gal antibodies, no good news.
Maybe, there are not enough betagal in the tamoxifen-induced animals. But I can give the mice more tamoxifen, so the embryo can get more betagal. The problem is tamoxifen will kill the embryos. Can I get betagal signal on dead embryos?
Thanks ao much