Author Topic: TUNEL Imaging Concern- Need help Pics attached  (Read 5853 times)

0 Members and 1 Guest are viewing this topic.

Offline Montisumo

  • HighTech
  • ***
  • Posts: 13
TUNEL Imaging Concern- Need help Pics attached
« on: August 12, 2010, 09:51:55 PM »
Hi all,

I am imaging brain tissue (coronal sxns) which was flash frozen without sucrose and without fixation. I had 3 brain tissue sxns per slide. I stained each slide using about 50 microliters per slide (spread out over the 3 tissues) then put a coverslip on to evenly distribute the TUNEL mix. I did this to save TUNEL mix. Then I stained for several primary antibodies.

My issue is that I am seeing tiny dots of Tunel staining rather than fluorescent dots that encompass the whole cell nucleus. I am not sure whether this is background or just weak signal due to my method of staining.

Anyone ever encounter this issue before?
Do you think that my TUNEL staining is real or non-specific?

I've attached a few pics of the staining.
The green is TUNEL, red is primary and blue is DAPI.

« Last Edit: August 12, 2010, 10:08:08 PM by Montisumo »

TUNEL Imaging Concern- Need help Pics attached
« on: August 12, 2010, 09:51:55 PM »

Offline Montisumo

  • HighTech
  • ***
  • Posts: 13
Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #1 on: August 12, 2010, 10:00:28 PM »

Offline Montisumo

  • HighTech
  • ***
  • Posts: 13
Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #2 on: August 12, 2010, 10:01:37 PM »

Offline Montisumo

  • HighTech
  • ***
  • Posts: 13
Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #3 on: August 12, 2010, 10:02:58 PM »

Offline Montisumo

  • HighTech
  • ***
  • Posts: 13
Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #4 on: August 12, 2010, 10:04:34 PM »

Offline Montisumo

  • HighTech
  • ***
  • Posts: 13
Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #5 on: August 12, 2010, 10:05:43 PM »
« Last Edit: August 12, 2010, 10:07:42 PM by Montisumo »

Offline richard03

  • Administrator
  • GoldMember
  • *****
  • Posts: 1212
Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #6 on: August 12, 2010, 10:42:15 PM »
The green colored stain does not look like nuclei and it more like unspecific background staining. So they are not very convincing.

Re: TUNEL Imaging Concern- Need help Pics attached
« Reply #6 on: August 12, 2010, 10:42:15 PM »